Wallet available balance stuck at 4.86 not updating


#1

Since the upgrade to the wallet my available balance is stuck at 4.86 and refuses to change - anyone else having this problem? Its the same on the website log on and the mobile app too.


Community Forum Going Live
#2

Balance does not update unless you have incoming Electroneum, how much Electroneum does your mobile miner have? or are you waiting for a transaction?


#3

I had in incoming mining transaction come in and complete 24 hours ago and the available balance has not updated . In the past this has worked without issue. This has something to do with the upgrade.


#4

Refresh ur wallet… let ur wallet complete its proces. Do check Notifications…


#5

Checking notifications:

You may be able to see if miner deposit is at least in queue, if not I wouldn’t worry about it too much, Electroneum is good about paying.


#6

Refreshed many times . Transaction is marked complete and is showing green. Available balance should have updated long ago. Waiting to see another transaction come in to see if it stays stuck with that one. Either way this shouldn’t be happening.


#7

I am having the same problem. No update to balance online or on the app after multiple incoming transactions. Have submitted a support ticket but it has not been resolved yet.


#8

I’m also having the same problem, more than 12 hours waiting. The statement on Facebook mentions a delay, but I did not think it was that long.
When will it be normalized and what is the maximum time?


#9

@Rachel I think you should take a look at this they got a problem with their balance not being updated after the update :thinking:


#10

Best option is to raise a support ticket.


#11

Take a support ticket. Thats the only way they can look into it.


#12

Already raised a ticket yesterday. The reply was to log out and reboot the app. I clearly stated that it was the same online at my.electroneum.com as well same problem no balance update after multiple received transactions not just mobile miner payout. No updates at all to balance anywhere since the 9th. Waiting for further reply hopefully tomorrow.


#13

mining payments are delayed. see facebook post of etn on 10th of sept


#14

They are very bz with kyc. Hopefully your problem will be resolved quick.


#15

yeah hopefully they fix it soon - I knew straight away it was a bug. Telling people to restart is pointless.

Maybe it has something to do with the device itself. I have a samsung tablet 8 inch.


#16

People seem to skip right over the part where we both mention that the problem is the same online wallet as well. :man_shrugging: but yes hopefully they can figure it out for us. The team is great and I’m sure they will be on top of it.


#17

Same for us payments in showing in the total balance but not available since the transaction on the 10th, two days ago.

Also, just logged into my account online and the box top right is just a blank black box, doesn’t show any balance at all. I’ve clicked the refresh button and get this: A request to refresh your wallet has already been sent to the blockchain. This may take a while to complete.

We have logged in using two seperate accounts and they are both the same. I wondered if it was because I had not signed up to Level 1 at least, so I did that and it is still the same.


#18

Nope not just a KYC issue. This is exact same for me and I have already cleared level 3 KYC. Have you others raised support tickets yet? We need to bring more attention to this.


#19

Not everyone uses Facebook :wink:


#20

Yeah can you give me your ticket number so I can link to it in my job ?

thanks