--pop-blocks non funziona!

what is the command to delete the blocks from the electroneum chain I tried with this electroneum-blockchain-import.exe --pop-blocks 240000, but it doesn’t work. I tried it even without putting .exe extension, but nothing to do. can someone help me?

is the DB in the same folder as the exe? try adding this parameter too to see more output:
–log-level 4

the file electroneum cmd is located in c. the Imdb file is in c/program data / electroneum

what is the output when you run
electroneum-blockchain-import.exe --log-level 4 --pop-blocks 240000
?

from the inage it seems that the Blockchain is not in c:\programdata\elextroneum

can you add the --log-level 4 to see more info?

I don’t know how to add level 4. can you send me the command so I copy and paste?

it is in my message above

thank you. I’ll try tonight.

if it doesn’t work you could move the old blockchain to some other folder and start the daemon so it downloads the whole blockchain again. I did the same. it will take 28 hours for me on an intel i7 proc 32gig mem, blockchain on normal harddisk, lan speed 100mbit/sec

Community Terms | Main Terms & Conditions | Privacy Policy | Support Tickets | Main Website