Never received offline wallet import. Please help!


#1

On Sep 21 I made a paper wallet with the intention to move some of my ETN offline. To test the wallet I made a small transfer (420 ETN) which worked fine. When I tried to import the balance, however, all that showed of was an import from an offline wallet for 0.00 ETN with no TxHash (screenshot attached).

I tried it multiple times and the same thing always happens (screenshot attached). My balance in the app does show the correct amount, however, my “available balance” is missing the coins from the offline wallet. (screenshot attached).

To verify where the money was I ran a full node on my desktop, which took forever to sync :frowning: and it shows as if the 420 ETN was spent. I’m now completely confused since the money is missing from the paper wallet and not yet available in the app. It’s already been over 24 hours since the transactions went out to the blockchain so I don’t know.

here is the import transaction which already has over 981 confirmations!!
https://blockexplorer.electroneum.com/tx/236cba8000c915caa1edddf4236624613c5a3490f686caea2901ca06ef185412

Does anyone have any idea of what to do? This is not the first time that I have trouble getting ETN out of a paper wallet. I don’t think I can trust them anymore.


#2

Before someone mentions it: I am aware that the keys to the paper wallet are shown in the cli wallet screenshot lol.


#3

PS: Never use this paper wallet again, you have provided a pict of your secret spend&view keys. (lol too late)

Thats strange.

Anyone know (@cuddlesquid :smile:) if an app import of paper wallet is sent to your own web wallet etn address or to an internal ETN wallet first ?


#4

What is the Tx private key of the OUT transaction ?

get_tx_key 236cba8000c915caa1edddf4236624613c5a3490f686caea2901ca06ef185412

Then try creating a proof of sending using your own web wallet address (not sure if import uses this address though)
https://blockexplorer.electroneum.com/search?value=236cba8000c915caa1edddf4236624613c5a3490f686caea2901ca06ef185412


#5


this is what I get.
I don’t know if they send them somewhere else first. Maybe is a KYC thing?


#6

I meant prove sending to a specific address.
What is your public web wallet address ?
And what was the Tx private key get_tx_key 236cba8000c915caa1edddf4236624613c5a3490f686caea2901ca06ef185412


#7

Im a CLI guy myself, cant help noticing your show_transfers transactions are without a recipient etn address, are they supposed to ?


#8

my public web wallet is
etnk3aVk6q87xo7dzu2JBKg5MsdF3gexfLVLmNU3DBrTSkWMZinixxa4bHe1zWKqUySmeL2NdKGGQ2Xf5Jw29cwS1yJbavZeYb
Give me a minute to get the tx private key. I had to restart my pc.


#9

That’s a interesting observation. That transfer was made by the wallet app when I used the import function so, I’m not sure if that’s how they do it.
Next time I’m just going to use CLI to move money in and out of paper wallets instead of trying the import function on the app.


#10

If your balance is up 420 etn again after wallet import i would consider it successful. During beta-testing i once had to wait for like 1 week for it to be available though, but transaction was at least visible as Pending / retrying


#11

tx keys not found :frowning:


#12

Maybe that’s just what it is. For some reason it takes a long time to clear even after the blockchain confirmed the tx hundreds of times.


#13

I guess I’ll just patiently wait.
I’m never using the “import from offline wallet” option in the app again in my life, that’s for sure.


#14

Thanks for your help @RSKNOR
I really appreiacte it.


#15

sry, im not sure why there is no Tx Private key, i really dont know what is happening internally at ETN when you provide them with the keys to empty and transfer a paper wallet balance to web wallet


#16

Hi my friend have problem with very long withdrawal. He filled his offline wallet on 24.6.2018 so about 4 moths ago.
He try to import this wallet on 22.10.2018 (3days ago) and till NOW he have status Processing and didnt receive coins back to online wallet - what to do? How to speed up the process - this need to be fixed if its normal to take so long…
In history was writen that this proces can take up to 2 hours not 3 days…
See picture bellow:
image
Here is detail what he send to me:
image


#17

Hi @Mr.CryptoCZ
I think the long wait is because, as @RSKNOR suggested, the import goes through an internal etn wallet before being sent to your address.
My suggestion is to start a support ticket. That’s what I did and my problem was solved in a couple of days.
This is something that really needs to fixed by the team.


#18

Please open up a support ticket

** https://support.electroneum.com/servicedesk/customer/portal/3/user/login?destination=portal/3/CS-10712&logout=true**

Please make sure you add all the relevant information, especially your public wallet address. Do not rescan the paper wallet, it will not help only delay things.

Thanks
M.