Electroneum are ignoring my requests for help accessing my ETN


#1

I have a lot of ETN stored in offline wallets, I’ve been trying to import them as I need to be able to spend some, me and a few friends have decided to use ETN to send or lend each other money.

Unfortunately it’s impossible to import coins from offline wallets. I’ve tried and tried but nothing works, it either says ‘failed’ or gets stuck on ‘pending’ for days.

I’ve tried to get help on Facebook, Twitter, opened a ticket in your support system and posted a lot on this forum. All of my requests have been ignored, I got a generic response from support telling me to clear my cache.

I’m getting more and more convinced that my ETN are gone for good.

PLEASE can somebody deal with this.


#2

You may need to download the daemon and see if you can refresh your offline wallet.
Then re-try the send

Also:


#3

I have a lot of ETN transferred from other wallet to my level 3 KYC verified wallet since the 10th of September. The instant payment works for small amounts I believe. You just have to wait. The coins are NOT LOST!


#4

You can’t refresh an offline wallet, it’s just a cryptographic key. Refresh it where? It’s a problem with Electroneum, they aren’t sending transactions to the Blockchain.


#5

Thank you for the suggestion, however its a beginners guide and I’m already well aware of those steps. That’s exactly what I did. My problem is the transactions get stuck at ‘pending’ or completely fail.


#6

With all the other great comments also make sure your app is up to date.


#7

Tha is but it’s nothing to do with the app. It shows the same when accessing it via a web browser. It’s a bug that Electroneum need to fix, they aren’t processing transactions.


#8

Heey @Rachel could you maybe look into this? I think you know more about this :blush:


#9

As you understand, the wallet is just a set of three keys. As long as your transfer to the offline wallet was successfully added to the block chain, it is impossible for you to have lost your etn.

I’d use the Blockchain Explorer offered by Electroneum to make sure there are funds associated wallet.


#10

Thanks for your advice, but it’s nothing to do with the problem I’m having. I need to know why a transaction has been stuck at ‘pending’ for days and why electroneum aren’t processing them.


#11

Please let me know the ticket number and I’ll look into this.