Yoti does not recognise my QR code


#1

I have registered with Yoti.It does not recognise my QR code when I scan it.Anybody help me please.Yoti don’t know why this is happening and Electroneum support sent me here as I assume they don’t know either.


#2

Is the yoti app up to date with the latest version ?

2.12.0 ?
Have you checked on the my information page that all your details have green ticks next to them

Check the your activity tab to see if you have shared your details with anyone.

If all these are done and nothing is shared on activity , I would simply keep trying as they are under a lot of applications at the minute and may have slowed registrations down to help their growing user base.

If this doesn’t work contact yoti direct via

Or hello@yoti.com

Just a thought is your lense clean if it’s got any dirt on ( mines s8 and forever having to clean it stupid fingerprint scanner right next to can lense ) no harm trying


#3

All green ticks are showing and no activity.I just tried to scan again and it’s not recognising.


#4

The only thing else I can think of is to uninstall and reinstall , but I’ve heard that can be a pain to retrieve they key.

Try here these might be able to help more …


#5

I’ve got Yoti installed on two identical Samsung phones and they both won’t scan my QR code.


#6

Ok now that is strange , what phone is it


#7

I don’t know if you need to scan the QR code with the Yoti app, but perhaps you could try another QR scan app from the play store?..


#8

Both phones are identical They are Samsung SM-G361F


#9

I had same problem but fixed it by enlarging my screen, (Mac OS), hit command and + several times until QR was big, then it scanned…


#10

Thanks I’m away at the moment but I will try that on my IMac when I get home.