The ETNbot is bugged. It stops at "flag my message" (can't flag his messages)


#1

Hi, the ETNbot during the tutorial asks to flag his message, but there is no flag option under any of his message. Probably a bug that stops the tutorial

I am adding a screenshot to show that there are no options beside the like, share and bookmark, for ETNbot messages


#2

Go to options on top right and select desk top view and then change it back to mobile view

You will get the flag

It’s jst a bug as u mentioned


#3

Same thing happened to me so I just finished going threw the form since I wasn’t able to continue


#4

I’ve tried exactly this a few times over after seeing this post and I have had no luck getting it to show up.


#5

You can also reply “skip” to the bot, I’ll try to forward that to the team today :slight_smile:


#6

Yup, I’ve decided to do that when it started showing the option to. :slight_smile: Thanks.


#7

Did you check on a computer?

It worked for me when I did that …


#8

Hi, I am on a windows pc and as you can see by the pic, you post also have no flag or option buttons


#9

The only time that the 3 dot option button is there is in my own replies or posts


#10

The search option also does not work


#11

Thats true… Its a bug…
I kept changing desktop and mobile view and finally it worked on mobile view.

I am on my PC now and its not showing in the PC as well…

The search option works fine… jst make sure you are doing it right…


#12

Thanks for the reply! My search is also working now…who knows…anyway, i hope they can get all the bugs sorted soon.


#13

Ok, I found the solution: you need to be 1 rank higher in order to flag a post!!! So, just use the forum and when you rank up, go back to the bot


#14

@Doctor Awesome :slight_smile:


#15

Yeah I just encountered this myself. I clicked the flag and I could only send a message to the bot not just flag it. I see one issue, I had changed my title to Enthusiast yesterday and it was deactivated when I came on this morning. I just had to change it again to get the rank back, so it seems there is a glitch where titles will switch back to the default no rank. So I changed it and it’s showing the flag but it’s not clickable.

flag1