Problem with uploading a PDF file

Hello. I collected all the necessary documents for the “source of funds” verification into one PDF file and I am unable to transfer the file to the electroneum wallet. Has anyone had a similar problem? Please help in solving the problem.

Hi.

Are you able to provide any more details?

There is this thread here that might help:

If you can upload some screenshots of what you’re trying to do, this might help us to help you

After clicking the “Upload document” button, it loads the file and immediately returns to the “select file” button. The PDF file is 36 MB. All the necessary documents are there

Do you have any ad blockers running and have you tried a different browser or different PC?

I tried on 4 different browsers. Cookies removed, cache, no VPN. I also tried another internet connection. Is the file too large? All the necessary documents are there and I can’t make the file smaller

It sounds like you’ve done all the obvious things. I’m sure I’ve heard of people uploading larger files than you’ve quoted too.

I think its probably best to raise a support ticket:
https://support.electroneum.com

You’ll need to create a new account to interact with the support desk as this isn’t linked to your Electroneum wallet.

Please let us know how you get on in case it helps with someone else :slight_smile:

1 Like

Ok. thank you so much for your help :slightly_smiling_face:

It seems that way.

If you’ve put images into the document, could you reduce the quality of them or anything else to make the file size a bit smaller??

I have tried to compress and the images lose quality so the Electroneum team will likely dismiss them. So I can’t reduce it. What else can I do in this situation? Can I send the file in another way? All documents are essential.

Did you raise a support ticket yet? I imagine there’ll be another way of submitting but it’s only the support guys who’ll be able to advise that

1 Like

can you try to upload your pdf to your google drive and put its public link to a file and the explanation that it is to big and send the explanation file with the link to the pdf to etn ltd. worth a try

Don’t put documents of that nature on a public accessible URL. :thinking: Plus i very much doubt the KYC staff will download files from external sites.

Raise a Single support ticket explaining what you are doing & the error, details of the file (size/format etc), and wait for a response from the team as suggested above.

https://support.electroneum.com

1 Like

Yes, I have submitted a support ticket. Thank you all very much for your help. :slightly_smiling_face:

Community Terms | Main Terms & Conditions | Privacy Policy | Support Tickets | Main Website