New minimum operating system requirements for the ETN App

In order to continue delivering app updates we are required to meet requirements set out by Google Play and Apple App Store. As a result of the latest requirements, we will be required to increase the minimum supported versions for both Android and iOS, as explained below.

The new minimum operating system requirements for the ETN App will be:

  • Android 5.1
  • iOS 11

What does this mean for affected users?

They will no longer be able to receive app updates, and will be unable to use the current installed version once the next update is triggered.

*It is extremely important to stress that those users will still be able to manage their ETN account via the website (my.electroneum.com).

Which operating system versions will be affected, and how?

The following versions will no longer be able to receive new app updates and will become inoperable when we trigger the next update:

  • Android 4.4
  • Android 4.4W
  • Android 5.0
  • iOS 10.x

When will this happen?

  • Android – Imminent
  • iOS – Coming weeks
4 Likes
Community Terms | Main Terms & Conditions | Privacy Policy | Support Portal | Main Website