My available balance is showing 0

My available balance is showing 0. I have tried by refreshing so many times but still facing the same problem both on web wallet and apps. Please resolve my problem. I don’t have any pending tx.

Also i have added some screenshots in here

Someone please help me.

  1. wait 30 min and refresh.
  2. if not came goto 1
    it will come
1 Like

Ha ha! Tried in all way since 1 months.

1 Like

…thats one for support to investigate 2442.

Raise a ticket, support.electroneum.com

(create support login if you havent before, its not the same as your wallet login).

1 Like

I have done it before. But no response
Can’t share the link here

1 Like

Busy time, be patient.

Add a update question to your ticket and ask for an update. Also make sure your wallet has refreshed by clicking on the Notifications button (top right - bell icon) and check for a Wallet Refresh which is Green (i.e. successful). I can see you have 2 notifications there…

1 Like

I have done it many times. But no update

1 Like

yup looks like something technical with your wallet.

Update ticket as suggested and wait for response, they will get you sorted :+1:

1 Like

I had a slightly similar issue with my wallet a while back. It ended up being something with my app installation itself. I uninstalled the app and reinstalled it and it “fixed the glitch”.

I have done it 5 to 7 times.

Might try to clear the app data and cache…then uninstall/reinstall if you haven’t tried that yet.

What happens when you log into your wallet via your desktop browser?

2 Likes
Community Terms | Main Terms & Conditions | Privacy Policy | Support Tickets | Main Website