Mobile miner issues - and cloud mining update


#73

I just logged in again and it’s still trying to load…this time I’ll just leave it try for a bit and see what happens


#74

I’ve tried to uninstall and reinstall, but nothing has change


#75

this appears when i go on my.electroneum


#76

Ok it seems to be an issue with google chrome…
try opening it with internet explorer…mine opens this way but only after setting up through email on the same device…now ill try and remove my prior google chrome device and resetup on chrome.
Ill let you know


#77

google chrome on windows 7 won’t allow me to see my wallet info
it logs in but still won’t update wallet information
However it does open and update correctly in IE internet explorer
ill post the next transaction outcome the next deposit i make


#78

I try (20 scoiattoli)


#79

No, i’ve tried from another browser but same screen. Looks like the problem is connected with the IP


#80

Its possible @Jeff_Knight may be able to assist you.
Good luck.!


#81

Thanks. I’ve tried Aldo to clean cache, but looks like is a problem that only staff can solve. Seems like my IP is banned


#82

It seems like the automatic bot finder has blocked you on suspicion. I recommend you to give the support some time and i hope that they will get in touch with you soon to solve this issue.


#83

Hope so… Thanks (20 bots)


#84

Mine has stopped working as well


#85

Lol…20 characters. Thts like a meme.


#86

deposits and withdrws fine in windows 7 IE


#87

Really? Maybe are making another update?


#88

Hi, does anyone have the same problem that no etn be payout since the update?


#89

Same with me. No pay out yet since update…


#90

Same with me. No pay out yet since update…


#91

Okay then I’m reassured that it’s not up to me. What I have read out they will not spend much time to fix the old miner, so we are waiting for the new :blush:


#92

Problem solved. Don’t know how but did it