Miner doesn’t start mining


#1

Hi everyone,

We’re aware that some people are having an issue with the miner not starting. Please be assured that we are looking into this.

Apologises for any inconvenience caused.

Rachel - ETN

P.S. If you find an issue with the miner or the website, please raise a support ticket at support.electroneum.com as this is the fastest way to make us aware of an issue.


#3

Hey @Rachel I sent a ticket in about an issue I noticed with the miner when you lose connection. But I will share it here to to help people avoid a possible issue. If you can please pass this on to the team.

I noticed with the miner when it loses connection sometimes when I try to log back in I get a pop up that is hard to close. It says the following.

Login has expired
Code: 8060

For security reasons your login has expired, please login again to continue.

Now on the bottom right you can click Log In

However, when you click Log In it just pops up again and again. I think that’s a cause for some people getting account locked since I think it’s pinging the server when you click login again.

I will say it seems if you click it once, wait a while as to not click it to much too fast and it eventually goes away.


#4

So really you want to get 130k of tickets with the same issue? I think and read that you are monitoring your servers… So we all know about this issue for at least 3 hours back and too admin on telegram write that you know about this and will be fixed very soon


#5

Not all 130,000 people would make a ticket. People should make tickets if they find an issue. I would appreciate helpful feedback, not negativity.


#6

Thank you for sharing. Tickets are answered between 8:30-17:00 UTC so the ticket will be answered tomorrow.


#7

Sorry for that. But I monitor multiple media and write to all chats telegram. Tag here someone from stuff. I don’t think that people need to create another acc at support and then raise a ticket. Bcs a lot of people complain that support have a lot of tickets and close this tickets and redirect to this forum… So sometimes I couldn’t take point of it. So sorry if it seems bad from my side…
Btw this info is here only for 5000 registred people. But we have thousands of miners which didn’t get info about this issue…


#8

Now seems everything back to normal :slight_smile:


#9

We redirect for KYC; nothing else. People can see the forum without having to sign in, so it’s not an issue.


#10

Yeah mines not connecting either , it’s stuck on connection , this is after it accumulated 19.1 etn then transferred then disconnected.
I won’t put a support ticket in just yet it may just be having one of those days , don’t want to waste the teams time.

No doubt it will start working fine after I’ve posted this … Hahaha.

P.s tried again after reset , tried with WiFi tried with data tried phone off , on etc …


#12

You’re welcome @Rachel , I know it’s late there I just wanted to make sure the team was aware of it so it can be corrected is all. Thank you for the quick response here.


#13

Miner now working normal, payout also received!


#14

my mobile phone does not allow me to enter to mine, I am inside the app, but it never connects, I carry all day like this. please help me.


#15

Working again , thanks team !!


#16

Mines fixed, thank you