Miner app yoti issue

Can someone from admin help me with my kyc in the miner app. I’m having issues with setting up yoti and I can’t refresh my miner app to continue mining! Please help!

Can you elaborate a little more? Need more details to assist or direct you properly.

Level 1 KYC identification does not require Yoti, only first and last name. Completing Level 1 KYC should allow you to mine and transact 150 Euros per 3 month period.

Everytime I enter the app this comes up, well first the blue “Lets get started” page then that. And I am having trouble setting up yoti. They are having issues sending me a code to complete account setup. So I’m stuck in the screen you see in the pics.

So when you download yoti how far are you getting in the process on their end? Are you talking about a verification code? I think that is emailed to you. Once you complete level 1 you can proceed with 2 and 3 on your my Electroneum page once linked. But let’s start with this code you’re not getting can you explain more. Is it verification code yoti is sending you? Check your email and spam folders and let me know if you find it or not. Otherwise exposing further what is happening. Hope this helps

I get to the part where yoti sends me a code via phone which I never recieve. Already contacted them but nothing new until now on their end. And on the mobile app I get this

and then it jumps to the one I posted earlier and I cant get in my miner app to refresh my miner. Is there a way I don’t have to use Yoti? And just do the normal process like before send a pic and thats it.

Have you used link on Electroneum page to download Yoti app and put in correct information to set up account and verify(correct email)? Than continue name and facial and speech verification. Once is set up you use QR code on Electroneum page to link to your Electroneum account. If you can’t open a yoti account you need to contact yoti support for help. What country do you live in, in some countries it is unavailable. Have you contacted Yoti support?

Yes I have tried that. Also contacted Yoti. I live in Puerto Rico though I don’t know if it works here or not. This is the first time this is happening since I downloaded the app in Feb 2 for iOS. They were contacting their network provider to see why I was not recieving sma confirmation to set up Yoti.


same issue with me yoti app cant able to solve my kyc

this is really a useless link i tried everything but nothing work with kyc, kindly give proper service not the copy paste message.

“up you use QR code on Electroneum page to link to your Electroneum account.”

I dont have this option

I’m not part of the team I am a community member. My ability to help is limited and is different in every circumstance. If you want to explain your issue I can try to assist but I am not support and the link I posted has the most relevant information.

allow user to resubmit the kyc with yoti app, because there is no option for verify our account with yoti app this one is my issue

Your document is pending for kyc 2 I saw in your other thread. Once verified you will have access or will be asked to complete level 3. When did you submit your document?

its already more then 2weeks

You will need to wait for verification on it, the team has been very busy and a enhanced registration process is being worked on it is on their roadmap as coming soon. It is still pending so I would wait until you receive a response on verification. If it is approved I think you will be level 2

this is not the good thing they need to provide users option to change there verfification process.

Why would you need to change the verification you submitted?

because from more then 10days i am not able to use or mine etn coins

We have known about kyc for months there has been plenty of time given by team. Your documents are being verified currently it is part of the process, everyone has had to do this. Once your account is verified you will have access to your account. They are working on enhancing the user registration process.