Larger transaction stuck in retrying-mode for hours


#1

I am moving my mobile balance to the CLI wallet, did a few smaller transaction for testing purposes and then decided to move a 6 digit amount. The small transactions confirmed and went through within minutes but the large has been stuck in retrying-mode for hours now and it seems to have failed at the part “transfer submitted to the blockchain”.

What are my options ? Is it going to try and fail endlessly? Is it going to give up at some point and refund the failed transaction amount back to my balance?

Any feedback would be appreciated!

PS: I did open a support ticket but the system predicts a 5-7 day window for an answer.


#2

I’m no expert…and you may have already checked. But if not, maybe check the TX status on the block explorer.

Also the app can sometimes get stuck, if you haven’t already tried the basics like, closing the app completely then resarting it. logging out of it, clearing app data and cache in settings.

Not saying any of that will work, but might be worth a try. I’d see if you can find the tx on the block explorer first.

Get the same message when logging into the website account wallet?

Sorry if none of that simple advice helps any.


#3

Agreed. Try to relaunch the app and see if that works. Search for the transaction ID on blockexplorer.electroneum.com and see if the transaction has been processed already.

If all else fails, launch a support ticket. The people there should be able to assist you.


#4

The problem is that a tx was never generated.


#5

Still stuck in “retrying” and the balance is locked.

Man…I feel like my ETN is held hostage


#6

Wonder if you might get a quicker response if you posted your issue and frustration about lack of support on their twitter or facebook.


#7

The only way it will be solved is opening another ticket. On my first ticket, I waited 11 days until I decided to open another one. The second one solved my issue in a few hours.


#8

I’m not a team member, but I’m guessing there is some maintenance going on after the disclosure of the “monero burning-bug”. I consider the app to be in beta. I feel my etn are safe, I would say give them time to fix and release info


#9

Thank you for the clarification