I sent 5 transactions 3 days ago. Two payment are still "Retrying"


#1

Has anyone had this issue ? I double checked the addresses I sent the ETN to and they are correct.

It’s strange that 3 transactions were fine but 2 are stuck “retrying” three days later.

I wasn’t given a transaction hash either. Those fields are still empty.

Is there something I’m missing here ?

I was using the online wallet at Electroneum.com and the transactions were to newly created paper wallets.

Could there be some sort of issue with the paper wallets or should I gave the transactions more time ?


#2

I would raise a support ticket the team will be able to trace them …

https://support.electroneum.com/servicedesk/customer/portal/3/user/login?destination=portal%2F3


#3

I’ll give it a couple more days and see what happens before I take up the time of support.

If anyone has experienced this before can you let me know what you did to fix it.

Did it just fix itself eventually ?


#4

happened to me too, just give it time, no need to make support ticket


#5

Yes, it happens. For me it happened when I sent a large amount. After 11 days with no solving on the first ticket, I opened a new one and @Rachel solved my problem on the spot.


#6

Mine has been stuck on ‘Retrying’ for 4 days now after I tried to send 225,000 coins to KuCoin… support won’t respond to me… If there is nothing they can do other than wait it out, it would at least be nice to know. Also, does anyone have a rough idea on how long this can take? Thanks


#7

I understand your frustration. I was left in a no response situation with support and it was rather disappointing. As you say, if the answer is you have to wait it out then tell us that. My transaction cleared after 3 days, just automatically went.

So I would say that your coins are safe, it’s just a bit of a downer that they are “stuck”.

I hope your transaction goes through soon!


#9

Thanks Chris! I will wait…


#10

In my case I’m dealing with Blockchain to
online etn wallet. You may need to contact KUCOIN and ask at there end, might be worth investigating in my opinion. All the very best at least we know with etn we are dealing with a team which is legit and interested in supporting the investors. 2.3 mill is a massive client list


#11

How did she solve it ? What exactly did she do??
She told me it may take up to 172 hours for the ETN to go back to my available balance…

Please tell me what she did to solve it “on the spot” ?


#12

That more info than anyone has given me… I’m currently on day 6 with mine still saying ‘Retrying’. 172 hours would be just over 7 days so at least this gives me some hope. I will report back to everyone here if my funds are finally made available to me… I have 225,000 ETN that is stuck on ‘Retrying’… not fun.


#13

I hear you. I’m getting worried now at this stage too but I have a LOT less than you stuck in “Retrying”.

I sent a message to one of the ladies that fix things in support but no reply yet.

Maybe things are getting busy now however I hope they get back to me.


#14

700k+ still stuck…I really want to send them to my paper wallet before the KYC kicks in… otherwise I will never be able to send it during my natural life :frowning:


#15

never had any problems…


#16

I don’t know what she did, I just opened another ticket and she answered.


#17

Did she say she did something in her end and magically the “retrying” stopped?

I am trying to understand how it went down.


#18

You don’t have to understand, that is why they have the support. It is their problem to solve.


#19

I do have to understand, I have damn near a million ETN stuck in limbo that I cannot access and I DO want to know if
A: the only thing to do is to wait until the system just stops retrying , somehow it finally times out and releases the balance back to.me

B. There is something that the support person can actually do (hit a big red “cancel” button) on their end and that can shorten my 172 hours wait period.

So yes, I DO want to understand how his issue was resolved .


#20

I have had 225,000 ETN stuck now for over 8 days which is MORE than 172 hours… I have no idea what to do at this point.


#21

This is a MAJOR flaw in Electroneums blockchain… I can understand Retrying for 24-48 hours tops… but 8 days and it’s still stuck? WTF…