Experiencing disconnection in mobile mining


#1

Hi there,
I am experiencing an issue of “disconnecting from internet/unable to connect to internet” on my mobile mining app since days again and again, sometimes it’s able to reconnect but most of the time it’s not. Anyone experiencing the same issue or have any suggested solution for it?
Replies would be appreciated
Thanks


Mobile miner trouble connecting?
#2

I have been experiencing the same issue as if the latest update. I’ve had to restart the software a few times and reboot the phone a few times. I hope they fix it soon


#3

Thanks for the reply mate. yeah I did the same with my phone, but it’s giving me the same problem. It seems a server issue or something. I hope the management is aware of this issue otherwise we need to report it, so they can fix it as soon as possible.


#4

Same issue here, connection dropping several times daily… much more than I’ve experienced since beta phase.


#5

I’ve also been experiencing this I’m sure they are working on it. Must be this last update. They’ll fix it


#6

Thanks for confirming. Now I got it that we all have the same problem. I hope Electroneum team gonna work on it soon.
Thanks everyone


#7

I had the same issue and when I reboot it takes a while to start the Miner but it does start and I am a happy miner again.


#8

I get the same , but I’ve found that if I leave my phone on either WiFi or cell I don’t have an issue , it must be because the app is looking for a connection and the slightest drop ie phone swapping from WiFi to cell causes the app to stop mining .

So try keeping it in one or the other see if this helps until the updates done.


#9

@Chris_T

It has got nothing to do with the internet connection.
I am mining on my mi6 which I leave it at home at all times. I have a 50mbs internet speed with wifi connection. However, the app disconnects after a certain time.

I have stopped mining as it is a bit irritating to check back every time.

The dev team needs to look into this matter.

I am certain, few percentages of the users are experiencing this issue.


#10

@MSystem @rachel @eFiJy any ideas ??

Because

I will add though , I don’t have any issues at all when on data and only data.

Regardless of weather or not it’s the internet connection it needs addressing


#11

@MSystem @Rachel @eFiJy @ETNCEO

Today when i tried to start mining, I experienced an unique pop up msg stating;

“I am unable to mine since the algorithm automatically stops wallets with high balance not to mine” These are not the exact text, however this is the msg.

The pop gives you an option to submit the details which I did to the ETN team and the miner works fine.

Any one had similar issues?


#12

Nope I haven’t got that much in the wallet . Maybe put some on a paper wallet ?


#13

Paper wallet is a pain

the issue has been rectified, however, i jst shared when i experienced something new.


#14

It happens to me as well, and it seems that the people who already own a lot of ETN are not allowed to mine with the mobile miner anymore. For me that’s ok, frankly it is understandable.


#15

Is there an official notice about this ?


#16

I think the app requires you to check in by design. I heard Richard mention this in one of his videos. It helps prevent scamming the system.


#17

Richard already said that they are working on updating the miner so that you dont need to be online all the time, that should fix most problems :slight_smile:


#18

You can see below the message I receive whenever I am trying to start the miner.
So probably, for all the users that own a total amount above x ETN, the miner won’t work for them anymore.
Or at least, that is what I believe, the problem may be elsewhere.


#19

Yeah I get that message , it’s a pain in the backside .
See details then put in country , etc etc etc .

But it has always worked again.


#20

Guys, keep reporting this issue to the Electroneum Team. It is affecting the mining as well as the make longer the duration as we want ETN to go up in price as well. 2019 is already on head and look at the recent BTC pump.