Connection in progress


#1

Help, my app says me “connection in progress” but it never connects.


#2

Reset your phone, and re login. This works for me. Not sure if it’s just to check if you’re a legit user.


#3

Try connecting via data first then connect via WiFi or visa versa this worked for me


#4

In the end the problem was solved by itself.
Thanks everybody for your availability.


#5

Help, the problem Is back.
I don’t have connection via data and I don’t want reset my phone.
I already restarted my phone 3 times.


#6

I don’t have data on my phone, keeps trying to connect. I’ve tried both of my wifi connections. It will work fine and then pop up no wifi…nothing wrong with my wifi.


#7

Must be something in the air. Mine or the wife’s will not connect either . Everything else in the app is fine .

Another strange thing mine updated an hour ago , but hers didn’t ( according to Google play ) yet were on the same app version. Strange

Now all working … they must be preparing the app for cloud mining or getting the new servers ready…

All will be great in the end


#8

I’m also having the same problem and have tried restarting my phone and connecting with the wifi on and off. :frowning: no luck for me


#9

Guys, After 14 hours the problem is solved by itself again.
Moreover I noticed that my etn have been updated +0,25.
It’s like my account was blocked for All this time.


#10

The problem Is back again -_-
I sent an email to the staff two Days ago but still no answer.
Why does it do that?


#11