CLI v5.0.0.3 on old Macbook problem

yes, error was from the ready v5.0.3. trying to build it…noob lost in space :sweat_smile:

keep trying :slight_smile:

BTW isn’t an option to upgrade the OS to macOS Sonoma‌‌‌ 14.4‌ ?

Thank you for your support. Unfortunately, it is no longer possible to upgrade OSX, the computer is too old (macbook mid 2014).

are there any error messages of compiling/building from sources?

has been some brew failures. i will take a look at it tomorrow…zzzzz

I can’t make it work, have decided it’s time for a new computer. Thanks guys for your support :pray:

2 Likes